[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

sigh..."X: /tmp/.X11-unix has suspicious ownership..."



 Hey folks,
 
 I have recently tried to strip down my system of the fluff I've been
 accumulating over the years, then reinstall things as I need them.
 Well, upon reinstalling X, I now get an error
 
 "X: /tmp/.X11-unix has suspicious ownership (not root:root), aborting."
 
 dang, I thought.  So I do my googling, and found some others have asked
 this question with the response of basically "well, do what it says and
 change the ownership".  thus, the suggestion was to chown and chgrp the
 directory over to root and be done with it.
 
 Well, I did this, and I still get the same answer.  I've chowned and
 chgrped the entire /tmp/ directory and still no dice.  If I am root
 I can run a "XFree86" command and it pops up the grey screen with the
 mouse's X in the middle, so that part looks ok, it is just getting
 past this issue, I think.  X worked fine before I had this crazy idea,
 but now it don't.  Any help would be appreciated.
 
 Thanks!
 
 -- 
 Jeff Maxson
 jbmaxson@surfglobal.net

Attachment: pgpZHhVaSLn36.pgp
Description: PGP signature


Reply to: