[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Dselect and apt problems

I'm having problems updating my software list for dselect.
Under the debian documentation, if I got anything wrong, to update my
dselect list by using iso cd's i made of Woody r3, I would go

 -> apt-cdrom add   ..which is succesful for all 7 that i got.
		the etc/apt/sources.lst gets updated...
-> apt-get update   ..which completes successfully...

but when I run dselect and select 'Update'...the software lists
doesn't update. 
What am i doing wrong?

also i'm wondering if there's anything wrong with my cd's... am I
supposed to have the source for kernel 2.4.18bf2.4?...there is one for
2.4.18; i'm trying to build my eepro module (nic) that worked for
kernel 2.2.xx and I can't find the source for **bf2.4 for my running
*bf2.4 kernel ( i386 )..also the supplied eepro.o /eepro100.o in the
distro doesn't seem to work...problem might be the module source from
intel...but i believe i can only get a work around with the source for
my current running kernel (which is 2.4.bf2.4)....should i I compile
and switch to 2.4.18? ...i'm not much of a compile builder myself and
don't have time to play with it...i've been spending time getting wet
with debian basics..

*! fyi and any good linux helper out there-> i'm using the i386 Woody
release and the kernel boots up flawless with all my needed modules
except for the module I yet haven't build... 

thanks for any feedback...


Reply to: