[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: FW: Sound Blaster Live Support

On Wed, 2003-02-26 at 01:47, Rob Weir wrote:
> On Tue, Feb 25, 2003 at 04:35:34PM -0500, Bob Paige wrote:
> > Fortunately, when I upgraded from kernel 2.2.x to 2.4.20 (that is from 
> > 'testing'; I think 2.4.19 is in 'stable') it included the emu10K driver 
> > as a module, so it just worked.
> It's also in the 2.4.18 (IIRC) kernel from woody, just not in the boot
> floppies ones.  This is documented in the install guide, but nearly
> everyone seems to miss it :)
If you don't need the midi support, emu10k1 (afaik comes in most of the
2.4.x kernels) works just fine. if you want midi support (that is
hardware midi, you can always play midi emulation with timidity) you'll
have to use the alsa driver. there is a nice article about alsa in

As for SBLive specific alsa options you can find them in the
alsa-project webpage (there is a link to that in the article).

> -- 
> Rob Weir <rweir@ertius.org>				http://ertius.org/


Reply to: