[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unmet dependencies in locales.?

On Sun, Feb 16, 2003 at 08:58:36PM +0100, Arild wrote:
> When trying to install locales i got the following error.
> Is this a bug, or is there somthing missing.
> I cant find package glibc-2.2.5-11.2 anywhere only libc6 and that is
> installed whit newer version.

Then you need to find a matching version of locales. Please post
/etc/apt/sources.list and (if present) /etc/apt/preferences if you're
having problems.

> >From dpkg -l
> ii  libc6                       2.2.5-14.3                  GNU C
> Library: Shared libraries and Timezone data

That's from testing, and you're trying to install locales from stable.
The two need to match.

Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: