[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Downgrading to xfree86 3.x

Quoting Bob Nielsen <nielsen@oz.net>:
> On Thu, Feb 06, 2003 at 08:02:59PM -0600, Jeffrey Taylor wrote:
> > I have an old VLB video card (ATI Graphics Ultra Pro).  It does not
> > appear to be supported in xfree86 4.x.  How do I downgrade to xfree86
> > 3.x in woody?
> apt-get install xserver-mach32 xserver-common-v3
> Debian's 3.x and 4.x versions of X can co-exist without problems.

How to I tell it which version to start?  And does anyone have any
advice about getting it to work at greater than 8 bpp?


Reply to: