[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nvidia module load problems

Perhaps a stupid question, since your system seemed to work before you
used 2.4.20.

I think it is X that loads the kernel when reading the XF86Config.
What does your XF86config contain?

Mine has 

Section "Device"
        Identifier      "NVIDIA Corporation GeForce2 Go [NV11]"
        Driver          "nvidia"
        BusID           "PCI:01:00:0"

root@expresso> lspci | grep -i nvidia
01:00.0 VGA compatible controller: nVidia Corporation NV11 [GeForce2 Go]
(rev b2)

Hope it helps.


Regarding 2.4.20 and nvidia 4191, I have performance problems since I
- kernel upgraded from 2.4.18 gcc 2.95 to 2.4.20 3.2.2 (self compiled)
- nvidia 2960 to 4191 (compiled 
- gnome 2.2

Nautilus takes several seconds to update itself when switching
workspace. It didn't with former installation.


On Sat, 2003-02-08 at 01:26, Nic Strong wrote:
> Hi,
> Ever since compiling 2.4.20 kernel and the nvidia module/glx (4191)
> whenever I start x the nvidia module does not auto load i have to do an
> explicit 'insmod nvidia' (i never had to do this in the past).
> /etc/modules has the following lines:
> ### update-modules: start processing /etc/modutils/nvidia-kernel-2.4.20
> alias /dev/nvidia* nvidia
> alias char-major-195 nvidia
> ### update-modules: end processing /etc/modutils/nvidia-kernel-2.4.20
> So I assume update-modules is working correctly ? Any ideas
> ?                                                                            
> Cheers,
> -- 
> Nic Strong <nic_s@ihug.co.nz>
Jerome Lacoste (Frisurf) <lacostej@frisurf.no>

Reply to: