[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libc6_2.2.5.5-11.2_i386 corrupt in release 30r1?

Everytime I try to install debian i386 30r1 from us.debian.org or oregon
state university,
i get the error message that libc6... is corrupt.  I've used jigdo and the
md5sums were
correct.  I've downloaded the iso image from oregon state u. I've even tried
to install this
over the network, and I always get the same problem.  Does anyone know
anything about this?


Reply to: