[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dependency problems



On Sun, Jan 19, 2003 at 12:46:11AM +0000, Dave Selby wrote:
| I run debian woody, This same driver works flawlessly on redhat 7.2,
| If I do the following on debian, it actually works but I have persistent 
| dependency issues which I cannot solve ??
| 
| My debian is standard, I have upgraded the kernel to 2.4.19, apart from that 
| everything is standard.
| 
| Any ideas ???

| debian:/usr/local/v92modem/Intel-v92ham-451# make ham
|    Module precompile check
|    Current running kernel is: 2.4.19
|    /lib/modules...   autoconf.h exists
| diff: /boot/vmlinuz.autoconf.h: No such file or directory
|    autoconf.h matches running kernel
| diff: /boot/vmlinuz.version.h: No such file or directory
|    version.h matches running kernel

Try installing the kernel-headers-2.4.19 package or the
kernel-source-2.4.19 package.  You're clearly missing some files the
source to the driver needs for compilation.

HTH,
-D

-- 
He who finds a wife finds what is good
and receives favor from the Lord.
        Proverbs 18:22
 
http://dman.ddts.net/~dman/

Attachment: pgpjjzPeomlS5.pgp
Description: PGP signature


Reply to: