[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Exim, SpamAssassin and AV-advice needed



On Saturday 11 January 2003 00:26, Xavier Bestel wrote:
> Le ven 10/01/2003 à 19:59, Derrick 'dman' Hudson a écrit :
> > On Fri, Jan 10, 2003 at 03:51:52PM +0100, Kjetil Kjernsmo wrote:
> > | Hi folks!
> > |
> > | I have some real trouble with my mail server. It is running on a
> > | Pentium PRO 180 MHz box with 96 MB RAM, and last night the whole
> > | thing almost died. My analysis of the situation makes me think
> > | that I need to work a lot more on my config.
>
> Strange thing because exactely the same thing happened to me: I found
> my mail server agonizing this morning, OOM-killing everything as its
> 512M RAM + 512M swap were exhausted ... I just had to killall spamc
> spamd to recover it. 

Good to hear it is not just me... ;-) 

> I'm using the 2.20 version that came with woody. I tried installing
> the version from unstable, but it complained about some unsatifiabled
> dependencies (can't remember which by now).
> Spamassassin seems to be a package needing frequent upgrades to
> counter spam evolution. 

Yeah, this is a serious problem. Quite a lot of software gets outdated 
so fast, it is a problem to keep up.

> Is there a mean to upgrade woody's sanely ?

Quite a few Debian hackers have backported SA to Woody, I got mine with 
this in sources.list:
deb http://people.debian.org/~aurel32/BACKPORTS stable main
but Adrian Bunk has a bunch of packages too that it might be worthwhile 
to have a look at:
deb http://www.fs.tum.de/~bunk/debian woody/bunk-1 main contrib non-free


Best,

Kjetil
-- 
Kjetil Kjernsmo
Astrophysicist/IT Consultant/Skeptic/Ski-orienteer/Orienteer/Mountaineer
kjetil@kjernsmo.net  webmaster@skepsis.no  editor@learn-orienteering.org
Homepage: http://www.kjetil.kjernsmo.net/



Reply to: