[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Desperate for Mplayer apt sources



Hello,

I'm trying to install Mplayer 386 or 686 via synaptic but it seems I
don't have libvidencore0. I checked out libvidencore0's dependency and
it requires libc6. It doesn't seem to accept my current libc6 (currently
installed) because it needs at least version 2.3 upwards. I've searched
the debian site and only found libc6 version 2.2.5. Can someone help me
find a newer version for this?



Reply to: