[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Forcing apt to oblige

On Tue, Dec 31, 2002 at 08:28:51PM -0600, Scott C. Linnenbringer wrote:
> I installed a package forcibly with dpkg which was built against sid's version 
> of libc6. It works fine using woody's version, but now I get dependency 
> problems when I try and use apt to do anything. This should be very trivial, 
> but I don't know exactly what to do. Can anyone offer any suggestions? 

Download the source from sid, and rebuilt it against your current libc.
There's a reason it depends on libc 2.3.1 and it ain't for the health
plan :-)


Attachment: pgpF3HB3BTROq.pgp
Description: PGP signature

Reply to: