[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: potato -> woody: E: Internal Error, Couldn't configure a pre-depend



I had the same problem a few months ago, when woody was released.

I had the solution this way (via http:)

1 - apt-get update -uy
2 - apt-get dist-upgrade -uy
3 - apt-get upgrade -uy

I hope it works with you!

(Sorry for my english!!!)


-- 
Ricardo A.Frydman - Analista de Sistemas 
Usuario Linux Reg.# 218395 (http://counter.li.org)

Eureka! Respuestas Informaticas              	
******************************* 
Av.Octavio Pinto 2925   	(0351) 488-7049  CBA (ARG)
Lunes a Viernes 9:30 a 17:30   	Sábados: 9:30 a 13:30 
http://www.eureka-linux.com.ar





    	    




Reply to: