[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Cups getting tired



* Florian Struck (florian.struck@t-online.de) wrote:
> Hash: SHA1
> 

> Model:
> Canon S400 (K10186 written on the bottom)
> 
> Canon.ppd in ppd directory? i can send it to you but it actually looks 
> allright.

In /usr/share/cups/model/Canon are the drivers.  I think your best bet
is the one listed first, which is S400-bjc600.ppd.  What I did was
copy the driver to /etc/cups/ppd and then symlinked Canon.ppd to it
(you don't have to copy it -- the symlink is sufficient; I just wanted
both in the same place).  That way I knew that Canon.ppd was correct.

> I btw succeeded in getting the page fit to the sheet using a foomatic driver 
> but the output is very bad quality. And i earlyer too had best quality with 
> gimpprint driver so i want to keep it but still after setting the page size 
> to A4 with the gimpprint driver i get only upper left quarter printed over 
> the whole sheet.

I have not tried the gimpprint driver -- maybe I should do that before
I go any further.

> The bailing out of the http interface is still happenning always but it 
> changes the settings anyway after a while when i exit and enter the interface> again.
> One more question i have is how do i enable the server so that i have access 
> from another machine on the LAN?

You have to install everything on the other machine as well, and when
you add the printer, use ipp://name.of.server/printers/xxx is whatever
name you have given the printer.  Once I got the name right,
everything just worked.

HTH

Cam


-- 
Cam Ellison Ph.D. R.Psych.
From Roberts Creek on B.C.'s incomparable Sunshine Coast
cam@ellisonet.ca
camellison@dccnet.com
cam@fleuryassociates.com



Reply to: