[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mozilla and java plug-ins



On Thu, Dec 05, 2002 at 05:14:01PM +0000, florian florian wrote:
> Please help me with this little problem, in a great OS like Debian.In 
> mozilla browser some pages doesn't work when find application java.For egg. 
> the error message is
> application/x-java -vm can viewed only with appropriate plug-in, but in 
> Nerscape series4.7 works. Is it about some link that I missed or something 
> else ?

Have you installed Java? One of the Netscape 4.77 packages contains its
plugin. To view Java with Mozilla, you should install Java. One line in
my /etc/sources.list is (sorry about the long line):

  deb ftp://metalab.unc.edu/pub/linux/devel/lang/java/blackdown.org/debian unstable non-free main

For your system, change unstable to the appropriate release, then
install Java and restart Mozilla.

-- 
Seneca
seneca-cunningham@rogers.com



Reply to: