[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Depends: perlapi-5.6.1

I desperately need an installation of mysql (server+client),
but I've run into some strange dependency through libdbi-perl :

>apt-get install libdbi-perl
Sorry, but the following packages have unmet dependencies:
  libdbi-perl: Depends perlapi-5.6.1
E: Sorry, broken packages.

I've been looking through the lists, but all I found was, that
some people have came across this problem before, without finding
any solution.

I've perl v5.8.0 installed.

Any solution greatly appreciated.

Thanks, Holger

P.S.: Please send a CC to my private address, since I don't have
the list subscribed.

Virus checked by G DATA AntiVirusKit
Virus news: www.antiviruslab.com

Reply to: