[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian3.0, Win2000 and LILO problem

Thanks for answer.

On Sun, 17 Nov 2002, Elimar Riesebieter wrote:

> Hi Jan,
> On Sun, 17 Nov 2002 the mental interface of 
> Jan Krupa told:
> [...]
> > # Boot up Linux by default.
>     ^^^^^^^^^^^^^^^^^^^^^^^^
> > #
> > default=Win2000(hda1)
>   ^^^^^^^^^^^^^^^^^^^^^
>   What do you want as your default?

I want win2k to be deafault so I put default=Win2000(hda1)

> So everything you need in your lilo.conf is:
> boot = /dev/hda
This line causes to remove the W2k loader doesn't it?
If so how to recover it not to install W2k again?
First I had: boot = /dev/hda3 
it worked for two days but when it finished to work I tried:
It's a little bit better but still not enough well (see below).

> read-only
> lba32
> prompt
> timeout = 100
> install=/boot/boot-menu.b
> image=/vmlinuz
> label=Linux
> root=/dev/hda3
> vga=normal
> other=/dev/hda1
> optional
> label=Win2000(hda1)

I actually had almost the same entries. I tried yours (but I they are 
almost the same I had) and the problems are not solved.


When I tried to run lilo I got the following message:
Warning: Int 0x13 function 8 and function 0x48 return different
head/sector geometries for BIOS drive 0x80
Added Linux
Added Win2000(hda1) *

When I reboot the system the coloured LILO menu appears,
but after the line (on the screen) boot: 
sequence of zeros appears: 000000000....000...so on 
but  when I used Backspace to delete the appeared zeros they did not 
appeared again and  I could choose which OS to load and they 
both seem to load properly but it is no proper behaviour of the LILO to
have the zeros after boot: and have to delete them to load OS.

Could someone please help me


>     .~.
>     /V\   L   I   N   U   X
>    /( )\ >Phear the Penguin<
>    ^^-^^

Reply to: