[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: oopadmin/spadmin problem?

On Mon, 14 Oct 2002 12:03:22 -0700 (PDT) Richard Weil <rcweil@yahoo.com>

> I would gladly click the font button, but I don't get
> _any_ buttons, just a blank screen (actually, a window
> maximized to take up the whole screen, with nothing in
> it). I have in the past used spadmin no problem, but
> it must have pre-dated the last OO update.
> --- Jeff <jcoppock1@attbi.com> wrote:
> > Richard Weil, 2002-Oct-14 09:50 -0700:
> > > I added some new fonts to my system and I want to
> > make
> > > sure they've been added to OO. But when I start
> > > oopadmin (formerly spadmin), I get a blank, full
> > > screen. It happens when I run oopadmin as either a
> > > normal user or root. Is there a problem with
> > oopadmin?

That happened to me, on all oo applications. Turned out to be an issue
involving defoma and a recent msttcorefonts upgrade, solved by deleting
the /usr/lib/X11/fonts/TrueType directory (since its contents have moved
inside a defoma tree somewhere), and checking a few config files.

Quick try: rename said directory, restart X and check oo before doing
any deleting.

If still stumped, search the debian list archives (recent) for details.

Carlos Sousa

Reply to: