[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

SOLVED: idiosyncratic "ln" not making hard links

Vineet Kumar <debian-user@virtual.doorstop.net> writes:
> > I did have some sporadic memory errors with this machine but corrected
> > them although I have not run memtest in a while (the mmap).
> This could be it; it does do some 'mmap'ing, so memory errors could be
> affecting it.  They can affect everything, in fact =3D)
> For lack of a better pointer, I'd say memtest86 should be the next thing
> to try.  RAM's cheap these days, so don't sweat it too much.

It just finished an entire pass and it checked out.

> > Tried the fsck; it's still buggy.
> I take it you mean the fsck said the filesystem was fine, but ln still
> doesn't work? 


> Is this the only symptom, or ar other things acting screwy on this
> machine as well?

nfs has some weird messages...

Now it works :-)

I ran memtest86 and it took along time to boot up the next time;
perhaps it ran fsck although I had specified that it run fsck with a
previous re-boot.

shelby:~# touch x
shelby:~# ln x y

Well it works now. Thank you everyone!!


Reply to: