[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: perlapi-5.6.0 for unstable

On Thu, Sep 19, 2002 at 06:34:34PM +0200, Peter van Hove wrote:
> I would like to know if anyone has an idea when the perlapi-5.6.0
> package will be released for unstable.

It won't. It has been removed. (perlapi-5.6.0 was only ever a virtual
package provided by the Perl 5.6 packages anyway.)

> I know that there are package for perlapi-5.6.0 from the Perl 5.8
> package maintainer but the link he provide onto the mailinglist is a
> dead end.

I didn't see any such link ...

What do you need perlapi-5.6.0 for, anyway? Whatever depends on it
should be recompiled against Perl 5.8.

Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: