[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

passwd + libcrack problem



i installed libpam-cracklib on my system. when i now edit
/etc/pam.d/passwd as instructed therein:

  comment out this line:
    password   required   pam_unix.so nullok obscure min=4 max=8 md5

  uncomment these two:
    password required       pam_cracklib.so retry=3 minlen=6 difok=3
    password required       pam_unix.so use_authtok nullok md5

and then attempt to run passwd, i get a fatal error:

cloud:/etc/pam.d# passwd madduck
passwd: Critical error - immediate abort

what's up??? it works on other systems...

-- 
martin;              (greetings from the heart of the sun.)
  \____ echo mailto: !#^."<*>"|tr "<*> mailto:"; net@madduck
 
"the mind of the thoroughly well-informed man is a dreadful thing.
 it is like a bric-à-brac shop, all monsters and dust,
 with everything priced above its proper value."
                                                        -- oscar wilde

Attachment: pgpGKIRJrt18K.pgp
Description: PGP signature


Reply to: