[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Canon S450 setup -HELP

I am, a Debian newbie -just moved from SuSE, almost desperately
configuring my printer. Tried with apsfilter, turboprint, magicfilter,
cups and printtool. My printer is Canon S450 under woody

The flwgs are documented during configuring with printtool:
- chosen (BJC 6000)
- lpd is restarted
- print test
- indicator light of the printer does not blink at all
  (i suspect, there must be something wrong here,  usb (?) permission
(?) )  I hv tried to use/dev/lp0,  /dev/lp1 and /dev/usblp0 as address
of printer device. These did not change the situation.

Error message:
"Error printing test page to queue lp2. Error reason: lpr: connect:No
such file or directory jobs queued, but cannot start daemon.

Further details:
1. /etc/fstab
usbdevfs  /proc/bus/usb   usbdevfs defaults      0       0

##PRINTTOOL3## LOCAL bjc600 360x360 a4 {} CanonBJC-6000 Default {}
lp2:\	:sd=/var/spool/lpd/lp2:\

3. cat /proc/devices produces the flwg:

Character devices:
  1 mem
  2 pty/m%d
  3 pty/s%d
  4 tts/%d
  5 cua/%d
  6 lp
  7 vcs
 10 misc
 14 sound
 29 fb
128 ptm
136 pts/%d
162 raw
180 usb

Block devices:
  1 ramdisk
  3 ide0
 22 ide1

4. lpc:
lp2:  queuing is enabled
        printing is enabled
        14 entries in spool area
        lp2 is ready and printing

5. Location:
USB UHCI Root Hub 1

Could someone help me please?

Setyo Nugroho

Reply to: