[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Need help package ownership problem

On Sun, 1 Sep 2002 09:49:38 -0700 Ross Boylan
<RossBoylan@stanfordalumni.org> wrote:

> I am unable to apt-get dist-upgrade because logtail and logcheck are
> fighting over the same file.

Same thing happened to me. I just uninstalled and re-installed logcheck,
like this:

apt-get remove --purge logcheck logtail
apt-get install logcheck

Worked beautifully for me.


Carlos Sousa

Reply to: