[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Segfault using apache / php4-gd / libpng

On Fri, Aug 30, 2002 at 09:01:00 -0400, Matthew Weier O'Phinney wrote:
> I understand that gtk+2.0 and gnome2.0 are offering some great new
> features and better stability -- but they're doing so at the cost of
> making applications based on the gtk+1.2 libraries incompatible.

No they're not. The current problems with some gtk+1.2 based libraries and
applications in sid are the result of a misguided attempt to move to libpng3
for GNOME1 as well. They don't relate to gtk+2.0 and GNOME2 other than that
those have been moved to libpng3.

For details, see the debian-gtk-gnome list.

People don't respond to any events as real people facing events would.
Otherwise, only one company would ever have installed Microsloth software.
	Paul Tomko in <3a033dbf$1$1584$392904a7@news.execpc.com>

Reply to: