[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Libtool can't find cc in Woody



Hi all,

I upgraded from potato to woody a few weeks ago and ran into some
problems with X. With the help of list I got that fixed though Gnome
wouldn't run and gnome-session was nowhere to be found.

Today I tried to uninstall libgnome32, thinking that maybe going back to
the old version would help. Instead I got an error about libtool -config
not being set up. That reminded me of 2 other problems that I ran into
when upgrading: sslwrap and libtool.

At the time I was more worried about X so ignored them but now I see
that I can't any longer. Libtool installation complains that there is no
cc compiler, and wants to find /usr/bin/cc. But /usr/bin has gcc-3.0
instead. 

So, to finally get to question: What do I need to do to have libtool see
the cc compiler. I haven't found any options that allow me to edit the
libtool configuration as libtool --config just seems to show me what's
in it. Should I make a symbolic link from /usr/bin/cc to gcc-3.0? I'm
hoping once this is fixed that I can get Gnome to work.

Thanks for any advice,

Ken



Reply to: