[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Upgrade from testing to stable by CD

Hi folks,

I have a problem with apt-get upgrade. I have the stable Woody CDs, and have added them to my sources.list, and commented out the entries for my testing Woody CDs. On running apt-get upgrade, I get the following message:

Sorry, but the following packages have unmet dependencies:
libgtk1.2-dev: Depends: libgtk1.2 (=1.2.10-9) but 1.2.10-11 is installed.

And running apt-get -f install,

E: Invalid archive signature
dpkg-deb '/cdrom//pool/main/g/gtk+1.2/libgtk1.2-dev_1.2.10_11_i386.deb is not a debian format archive.

Does anyone have any suggestions? I avoid using the web for downloads as I'm on a dialup.


Reply to: