[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems installing woody

On Wed, 12 Jun 2002 18:01, Francisco Fialho wrote:
> Hi everybody,
> I`m just beggining using Linux, and decided to start with
> Debian. Heard a lot about how good it was and everything :-).
> I`m trying to install  woody ( Debian 3.0) at an ACER 4300 with
> Celeron 500 processor,
> 128 mem, and onboard video (SIS530/620) and network
> drivers(SIS900)...
> when I finished my first installation I could ping the local and
> external network just
> fine, but I cannot enter in graphic mode. I already did an apt-get
> install in almost
> all of the xserver-* that I found...:-/
> I even downloaded ( using another machine) the xfree86 4.2.0 and the
> 2.4.18 kernel,
> but I can`t mount my cdrom.
> I tried to mount it with the #mount /dev/cdrom /cdrom
> and it returns me: /dev/cdrom is not a block device.
> my /etc/fstab has the following lines for the cdrom:
> /dev/cdrom            /cdrom        iso9660    ro,user,noauto       
> 0     0
> I would be glad if someone could help me putting up the xserver and
> the cdrom!
> regards!
> Francisco

In regards to the cdrom.I had the same problem.
Change /dev/cdrom to /dev/hdc

That fixed it for me

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: