[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

OpenGL GLX extension not supported by display: :0.0


I just installed tuxkart and when I try to run it I get:
13:23:38 rudy@webworm:~$ tuxkart
Data files will be fetched from: '/usr/share/games/tuxkart'
GLUT: Fatal Error in Tux Kart: OpenGL GLX extension not supported by display: :0.0

I am using a matrox g400 with dualhead, and sid.

Can anyone tell what to apt-get?  Or what I have to do...

Thanks in advance,
Rudy Gevaert - rudy@zeus.rug.ac.be  - http://www.zeus.rug.ac.be  
keyserverID=24DC49C6 -  http://www.webworm.org 
I'm a GNU/Linux advocate. Every action against my beliefs is useless

We all agree that your theory is crazy, but is it crazy enough?
 - Niels Bohr (1885-1962)

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: