[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mplayer



>>>>> "O" == O Senhor <osenhor@uol.com.br> writes:

O> Thanks, i did the follow:
O> # apt-get install libgtk2.0-0
O> Reading Package Lists... Done
O> Building Dependency Tree... Done
O> Sorry, libgtk2.0-0 is already the newest version.
O> 0 packages upgraded, 0 newly installed, 0 to remove and 123  not
O> upgraded

libgtk2.0-0 is *not* a development package.  Development packages all
end in "-dev".  I don't think that mplayer would work with gtk2.0
anyways, since gtk2.0 and gtk1.x are not source compatible.  Like I
said, try "apt-get install libgtk1.2-dev".

-- 
Hubert Chan <hubert@uhoreg.ca> - http://www.uhoreg.ca/
PGP/GnuPG key: 1024D/124B61FA
Fingerprint: 96C5 012F 5F74 A5F7 1FF7  5291 AF29 C719 124B 61FA
Key available at wwwkeys.pgp.net.   Encrypted e-mail preferred.

Attachment: pgpTp0Cp8yju7.pgp
Description: PGP signature


Reply to: