[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: X server setup

 Wel i think i finally got my screens right...yeey
i did dpkg-reconfigure xserver-xfree86 and tried some different options..
now i just have to get my USB mouse working..
i believe i installed the modules in the kernel correctly, and the USB mouse
should be under
/dev/input/mice right???
is this right or not?



ps. thanks for all your help...

-----Original Message-----
From: Jerome Acks Jr
To: debian-user@lists.debian.org
Sent: 6/1/2002 10:18 AM
Subject: Re: X server setup

On Fri, May 31, 2002 at 01:15:45AM -0400, Slootbeek, Jule S wrote:
> hey guys, 
> whenever i try to start X i get this error: 
> fatal Server Error: 
> No Screens found. 

Probably something is not well defined for your device or
monitor, or you don't have a valid SubSection "Display".

Check /var/log/XFree86.0.log to see if your device driver has found any
usable video modes. Look for something like: Modeline "1024x768" ...

Check your XF86Config file to make sure HorizSync and VertRefresh match
your monitor specs. Default values may not.

> how do i get the GUI for Xsetup? i tried with xf86configure but it
> help and for me to go into the XF86Config file would turn out as a
> i have a NEC Multisync 70 w/ a NVidia Riva TNT2  card (nv module)
> Woody. 

If you have X4.x installed, you could try letting X come up with a
configuration file by running "XFree86 -configure" as root. That might
give you a working configuration with a ugly display that you can tweak
into something more to your liking.

If you still can't X working, post your XFXF86Config file and
/var/log/XFree86.0.log to the list.


To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: