[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg problem



On Mon, May 20, 2002 at 12:06:14PM +0200, christian.schoenebeck@epost.de wrote:
> I need some help: I recently tried to upgrade some packages, but
> after an error during a package replacement I wasn't able to
> install anything (with 'apt-get install').

If you'd like to give more details about that, we can probably help.

> Now everytime I try to install something I get this error message:
> 
> dpkg: parse error, in file `/var/lib/dpkg/available' near line
> 64831 package `libglib1.1.8-dbg': error in Version string `256:':
> nothing after colon in version number
> E: Sub-process /usr/bin/dpkg returned an error code (2)
> 
> What can I do to fix it?

Run 'dselect update' to fetch new Packages files from the network, and
in the process replace your available file with a good version.

Cheers,

-- 
Colin Watson                                  [cjwatson@flatline.org.uk]


-- 
To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Reply to: