[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installation problem



I tried everything I can think about, but had no luck with potato 2.2.r3 (same with 2.2.r6). Didn't mentioned that my Advansys SCSI controller is ISA PNP ABP 5140. I also tried booting linux buslogic io=0x110 but nothing. Then I found old Debian distribution 1.2 (2.0.27 kernel) and it recognized SCSI and installed just fine. Any idea how to get that controller working in 2.2?

After some messing with updating old dpkg and installing apt I did apt-get dist-upgrade from CDROM set (2.2.r3) downloaded from www.isolinux.org. For me it's only way to install Debian since I have only crapy Internet connection over GSM. Is it realy important to get potato 2.2.r6?

On 2.2.r3 I found kernel image 2.0.38 that is also working for my configuration.
It seems to me that newer kernel versions are loading faster!!!

Can I make kernel stop looking for PCI, IBM MC and some SCSI controllers since this 386 don't have any of this and I need to get it booting faster?

On my other home machine (Athlon) I also have Debian 2.2.r3 and when I run modconf I get much more modules than on this 386 where I made apt-get dist-upgrade. I'm missing entire sound menu option.

Next step was to connect this two computers. On 386 network card was installed at the time of installation and was successfully recognized. On my other home computer there was no net card at the time of installation so I added it later, kernel recognized it and then I configured all network parameters and save them in appropriate files. But network is not working upon boot. I have to enter ipconfig eth0 192.168.0.1 every time to get it working. What commands and where should I put to get network working after boot?


--On 30. travanj 2002 15:54 -0400 Seneca Cunningham <seneca@slemish.com> wrote:

On Tue, Apr 30, 2002 at 12:33:47PM +0200, Miroslav Mazurek wrote:
I'm trying to install Potato (2.2r3) on PC with 386/387, 16MB, 2GB SCSI
IBM, Advansys SCSI, ATAPI CDROM and NE2000 compatibile. Does this make
any sense? Would that configuration be usable for anything? Any
suggestions? I run SCO on such configuration years ago.

It should be usable, just watch what you install. I'm writing this on a
system that is a little newer (a P100 laptop) but also with 16M RAM, a
2GB harddrive, and a SCSI CDROM. This system is used (but a little slow)
for everything that I do. I merely have an average load average of about
1.5 - 3.0, with occasional spikes to ~7 (don't let this scare you... I'm
on a network that _requires_ java to use the internet, and I'm online
while compiling kernels, and in X, and doing homework with programs that
recommend a system with 2-3 times the processing power of mine, and
running a terminal off my serial port, and half a dozen other things at
the same time).

Problem is:

I have Debian on CDROM but I can't boot from CDROM.
I made rescue and root disc and 4 or 5 driver discs. (I also tried with
compact which have one driver disc - it should also support advansys
controller) After beginning of instalation I am ofered to load modules
from disc, I supply driver disc but inst. program says - cannot mount
floppy.

I remember having some floppy problems when I installed debian a few
months ago. I also remember that each time there was a problem with a
floppy, it was a bad block or two that caused it. I know from experience
that it is somewhat difficult to mount a floppy when its first couple of
sectors are bad.

After that I cannot do disk partitioning because advansys is not
recognized. Any idea?

You can always try a more recent set of disks. Checking the
kernel-config for the 2.2r4 installation floppies, advansys is compiled
in. The current potato is 2.2r6

--
Seneca
seneca-cunningham@rogers.com


--
To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact
listmaster@lists.debian.org



--
To UNSUBSCRIBE, email to debian-user-request@lists.debian.org with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Reply to: