[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Massive Problems with Eterm after Upgrade


* Dave Sherohman <esper@sherohman.org> [02-04-23 23:09]:
>On Tue, Apr 23, 2002 at 08:12:51PM +0200, Thorsten Haude wrote:
>> * Thorsten Haude <debian@thorstenhau.de> [02-04-23 18:59]:
>> >- The root of all evil may be the version. I have 0.9.1 themes and my
>> >new Eterm is 0.9.2. Problem is, I can't find any 0.9.2 themes on my
>> >machine, and simply changing the lead-in doesn't change anything.
>> Great, I forgot to mention the most visible error: The Eterm theme is
>> ignored, I get the default setup.
>I got something very similar the last time I dist-upgraded my woody
>box.  I don't recall exactly what the problem was, but I believe it
>was an unrecognized directive in the theme.
>Anyhow, I managed to determine the cause by taking a look at
>~/.xsession-errors and you'll probably find your answer there as
>well.  Take a look at the last few lines of the file and, if the
>solution isn't obvious, send them to the list and we should be able
>to straighten things out.
The file is small, and can't see anything suspicious:
- - - Schnipp - - -
_IceTransmkdir: Owner of /tmp/.ICE-unix should be set to root
sh: xscreensaver-command: command not found
Gnome-Message: gnome_execute_async_with_env_fds: returning -1
sh: xscreensaver: command not found
panel: error while loading shared libraries: libpanel_applet.so.0: cannot open shared object file:
+No such file or directory
X connection to :0.0 broken (explicit kill or server shutdown).^M
gnome-smproxy: unable to open display :0
- - - Schnapp - - -
So where else can Eterm spill its guts?

Thanks for your help

Death to all fanatics!

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: