[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get update problem



On Mon, Apr 15, 2002 at 12:41:36AM +0200, Rudy Gevaert wrote:
> Hello,
> 
>  did an apt-get update & upgrade on my sid box (after two weeks) and I
> got an error.  When I redo the upgrade part I get this:
> 
> Reading Package Lists... Done
> Building Dependency Tree... Done
> The following packages have been kept back
>   gettext links scrollkeeper
> 0 packages upgraded, 0 newly installed, 0 to remove and 3  not upgraded.
> 2 packages not fully installed or removed.
> Need to get 0B of archives. After unpacking 0B will be used.
> Do you want to continue? [Y/n] y
> perl: warning: Setting locale failed.
> perl: warning: Please check that your locale settings:
>         LANGUAGE = "nl",
>         LC_ALL = "nl",
>         LANG = "nl_BE"
>     are supported and installed on your system.

apt-get install localeconf
dpkg-reconfigure locales

This should fix locale settings in perl.

[snip]
> 
> This Is my first problem when using apt... what should I do to resolve the problem?
> 

-- 
Jerome

Attachment: pgp7sdEmqG7Rw.pgp
Description: PGP signature


Reply to: