[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: python-gtk in woody

On Sun, Feb 17, 2002 at 11:55:42AM -0500, dman wrote:
> On Sun, Feb 17, 2002 at 08:36:37AM -0500, Rick Pasotto wrote:
> | Any chance of installing python-gtk in woody? It depends on 
> | python-base (>= 1.5) but it is not installable.
> A snippet of 'apt-cache show python-gtk' :
> Version: 0.6.8-14
> Depends: python (>= 2.1), python (<< 2.2)
> The current versions of python-gtk are for python 2.1, not 1.5.2.

I did an 'apt-get update' this morning (pointing to woody).

'apt-get install python-gtk' gives the error message I quoted.

Why do 'apt-get install' and 'apt-cache show' give different results?

"Once the principle of government -- judicial monopoly and the power
 to tax -- is incorrectly accepted as just, any notion of restraining
 government power and safeguarding individual liberty and property is
 illusory." -- Hans-Herman Hoppe
    Rick Pasotto    rickp@telocity.com    http://www.niof.net

Reply to: