[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

internet connection - was: solved: CS4236 ...

From: Klaus Neumann
Date: Saturday, February 02, 2002 04:41:12 PM
To: adamm@galacticasoftware.com
Subject: Re: solved: CS4236 in Potato-r4- new problem

  ping www.debian.org does not work. My /etc/resolve.conf should be okay
I copied the file from my previous installation, where it worked fine.
It looks like this:
domain whidbey.net
search mail.whidbey.net whidbey.net

Anything wrong here?

-------Original Message-------
From: Adam Majer
Date: Saturday, February 02, 2002 03:55:38 PM
To: Klaus Neumann
Cc: debian-user@lists.debian.org
Subject: Re: solved: CS4236 in Potato-r4- new problem
On Sat, Feb 02, 2002 at 02:10:15PM -0800, Klaus Neumann wrote:
> After I screwed up my system while trying to upgrade to Woody, I made a
> complete re-installation of potato from CD. Now my sound works perfectly.
> Thanks to your advise, Adam!
> New problem: I can dial to my internet provider, can ping the remote
> but cannot use any internet tool, like lynx, mozilla, etc.
> What's wrong now? Help please!
Can you ping domain names? Like
ping www.debian.org?
If not then it looks like your name resolution is not set up
correctly. You'll need to put the name servers in /etc/resolv.conf
First read: man resolv.conf
- adam
To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: