[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel compile err

On Fri, Dec 28, 2001 at 10:46:08AM +0530, harsha wrote:
> When I tried to patch the kernel 2.4.16 to 2.4.17 it failed. 
> can't find file to patch at input line 4
> Perhaps you used the wrong -p or --strip option?

Change into the top-level kernel source directory and use the -p1 option
to patch.

Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: