[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: epson stylus c60 in potato help



> gimp1.2-print_4.1.99-b1 is in testing and unstable. You would have to 
> upgrade to gimp1.2 or compile gimp-print driver into ghostscript to use 
> it. I see Epson Stylus C20SX, C20UX, C40SX, and C40UX listed but no C60.

use CUPS.  it works very well with the gimp-print drivers 
and according to sourceforge.net pages C60 is well supported

imre



Reply to: