[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Gnome: can't login

schnobs@babylon-kino.de wrote:


I thought I've seen the very same problem on this list before, but can't find it browsing the archives.

After setting up the dial-in box, and getting used to bash, I now went on with installing woody on my secondary office machine.

Everything worked fine, until Gnome started and presented its own login window. I can't login there. Changing to a console, the login there works, but entering the username and pw on the graphical login just returns me a "Authentication failed".

I'd like to point out that I mostly followed the standard installation procedure. I chose "desktop environment" in tasksel, then picked Emacs in dselect, and threw KDE overboard (by kicking a random deb that had KDE in its name, as well as anything it depended on). After that, I worked through the different scripts the installation process presented me. At some time, X (Gnome) started and that's where I'm stuck now.

I can't imagine how or where I've messed things up.
I also don't know how or where to fix it.


maybe this will help:



Reply to: