[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

woody console-tools


I tried to install the console-tools on woody, but configuration failed.

I tried to fix it and got the following errors:

phobos:~# apt-get -f install
Reading Package Lists... Done
Building Dependency Tree... Done
0 packages upgraded, 0 newly installed, 0 to remove and 0  not upgraded.
1 packages not fully installed or removed.
Need to get 0B of archives. After unpacking 0B will be used.
Setting up console-tools (0.2.3-23.2) ...
Looking for keymap to install:
findfile(): timeout waiting for undead child(ren) ?
dpkg: error processing console-tools (--configure):
 subprocess post-installation script returned error exit status 70
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

I try to reconfigure it, in hopes that choosing something other than the
Greek keymap will help, but no joy:

phobos:~# dpkg-reconfigure console-tools
/usr/sbin/dpkg-reconfigure: console-tools is not fully installed

Any pointers?

George Karaolides       8, Costakis Pantelides St.,
tel:   +35 79 68 08 86                   Strovolos,
email: george@karaolides.com       Nicosia CY 2057,
web:   www.karaolides.com      Republic  of Cyprus

Reply to: