[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

X problem: No startx or xinit

Hello again,

	Here I am with one more problem...

I installed potato using the CDs. I used dselect to select packages to install and I left it unchanged, that means I did not install any X packages. Afther that, I changed the apt source to testing and ran "apt-get dist-upgrade". Then I installed wmaker and all the dependencies (and some suggestions/recommendations) using dselect. I configured xserver-svga, thus creating /etc/X11/XF86Config.

When I tried to run startx, it didn't existed. Neither did xinit or any documentation about it ('locate xinit' didn't return anything). Then I tried installing some other packages such as xserver-xfree86, but that didn't install xinit or created startx. Also I noticed that xf86config didn't existed, but a xf86config-v3 did. Is everything just broken or did I do something wrong in the process? What package do I need to install to have xinit, startx and xf86config in my system?

Thanks in advance,
		- Vítor

Reply to: