[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

XFree86 4.1.0 with Potato



hi ho... I will be installing Debian 2.2r3 (Potato) for the first time soon,
but as I understand, it comes with XFree86 3.3.6. The problem is that I
really need XFree86 4.1.0 (due to my NVidia GeForce2 MX).

What's my best plan of attack? Should I install the base Potato system, and
then just install 4.1.0 from the unstable package collection?

(BTW, I might also want to use Perl 5.6 in the not-too-distant future...
would this sort of upgrade require an upgrade of the base system from Potato
to Woody?)

TIA

-Andrew



Reply to: