[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Missing perldoc in stable?

On Wed, Aug 01, 2001 at 07:57:49PM -0500, ktb wrote:
>  From my stable system -
> [scab:~]$ dpkg -S perldoc
> perl-5.005: /usr/bin/perldoc-5.005
> perl-5.005: /usr/share/man/man1/perldoc-5.005.1p.gz

Thanks.  Investigating that, I discovered that I had a fake perl-5.005;
apparently, I'd forgotten that something I installed from testing decided
that I wanted perl 5.6.0.  Installing perl-doc from testing seems to
have worked.  (Now if apt just handled conditional dependencies, so that
the perl 5.6 upgrade would also install perl-doc iff perl-5.005-doc was
previously installed...)

With the arrest of Dimitry Sklyarov it has become apparent that it is not
safe for non US software engineers to visit the United States. - Alan Cox
"To prevent unauthorized reading..."         - Adobe eBook reader license

Reply to: