[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Sound Module not loaded (was: Modules gone after Kernel update to 2.4.7)


thanks for the link. I updated some more packages and
finally everything works, except one little detail:

The sound modules are not automatically loaded by the
esd sound deamon when a sound application uses it.
XMMS quits saying "device /dev/dsp does not exist".

Obviously, the device exists (same as audio) and the
user is part of the audio group.

After a manual modprobe, the sound works without any
problems... any ideas?


--- Nathan E Norman <nnorman@micromuse.com> wrote:
> On Tue, Jul 31, 2001 at 05:11:44PM -0600, Gary
> Hennigan wrote:
> > If you're running potato look at the debian-user
> list archive. I seem
> > to recall a post on how to run a 2.4.x kernel on
> potato.
> That post would be from Adrian Bunk who is
> maintaining package sets to
> allow 2.4.x kernels to work with potato.  (Thank you
> Adrian).
> I think the URL you seek is 
> I'm not sure what the apt line for that is :)  I
> don't run potato
> anymore.  Probably it's
>   deb http://people.debian.org/~bunk/debian potato
> main
> Cheers,
> -- 
> Nathan Norman - Staff Engineer | A good plan today
> is better
> Micromuse Ltd.                 | than a perfect plan
> tomorrow.
> mailto:nnorman@micromuse.com   |   -- Patton

> ATTACHMENT part 2 application/pgp-signature 

Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger

Reply to: