[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

JDK in unstable?

I could have sworn this was just on the list -- but I couldn't find
it in the archive ... mea culpa for not saving it.

Can the java SDK (1.3.1) be installed in unstable? ... I downloaded
the official sun linux binary ... unpacked it, updated alterntives and
and exported the class paths ... all I get are complaints about libs
missing (libstdc++-libc6.1-1.so.2 missing)

To be fair there are all kinds of warnings and gotchas about lib versioning
but there must be some way to make this work?  right?



Reply to: