[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Library versions (libg++2.7.2/libc6.1-1)



On Mon, Jul 16, 2001 at 11:19:53AM -0500, Dave Sherohman wrote:
> I'm trying to install some software whose installer wants to see
> libstdc++-libc6.1-1.so.2, libg++.so.2.7.2, and libstdc++.so.27.
> I've installed libg++27 and symlinked those libraries from
> /usr/lib/libc5-compat to /usr/lib and /usr/lib/libstdc++-libc6.1-2.so.3
> to libstdc++-libc6.1-1.so.2.

	Hi,

	I think you need to install the package 'libstdc++2.9-glibc2.1'. It
installs a symlink....

libstdc++-libc6.1-1.so.2 -> libstdc++-2-libc6.1-1-2.9.0.so

	HTH,

	Jim Richards

> 
> To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Attachment: bint9WFFF32PE.bin
Description: PGP Key 0x0062D7A7.

Attachment: pgpfwiWdPm8YE.pgp
Description: PGP signature


Reply to: