[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Can't configure X 4.0 on woody

Does anyone know how to configure a Diamond Speedstar Plus with an 
Tseng ET4000 chipset on woody with X 4.0? I have tried all the 
possible settings in xf86config that I can think of - with no
luck. The error from the end of /var/log/XFree86.0.log is included 
at the end of this message.

Here is what I did :

1) apt-get install task-x-window-system  
   (to install X Window System (complete))
2) run xf86config and choose above card from the list. I used the same
horizontal and vertical sync settings and resolution that has worked 
for me when configuring the display in potato with X 3.6.

The same settings that works in potato simply won't work for me in
woody. I don't understand this because the XFree86 website states that
cards with the ET4000 chipset should work with X 4.0.

I next tried to install the package xserver-svga to see if this was the
problem, but X still wouldn't start.

What is going wrong here? Any ideas to fix this?



(II) Module mouse: vendor="The XFree86 Project"
        compiled for 4.0.3, module version = 1.0.0
        Module class: XFree86 XInput Driver
        ABI class: XFree86 XInput driver, version 0.1
(II) TSENG: driver for Tseng Labs chipsets: ET4000, ET4000W32,
        ET4000W32p, ET6000, ET6100
(II) Primary Device is: ISA
(EE) No devices detected.

Fatal server error:
no screens found

Lars Jensen, Truckee Meadows Community College, Reno NV 89512-3999. 
Tel: 775.673.7113 E-mail: jensen@unr.nevada.edu

Reply to: