[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get update/upgrade/dist-upgrade hassels

Thanks for your reaction

On Sun, May 27, 2001 at 02:44:10PM +0100, Colin Watson wrote:
> Er, perl-5.004? That's ancient, go ahead and remove it as long as some
> other perl is still there (which I imagine it is). Most of the others
> have been superseded; dunno about snmp and snmpd.

Hmm, but why does it want to remove opera for example. I installed opera
by downloading the debian package from their website. Is this why?

Also why doesn't apt-get upgrade work and apt-get dist-upgrade does? Why?

Jeroen Valcke               jeroen@valcke.com   
ICQ# 30116911               Home page: http://www.valcke.com/jeroen
Phone +32(0)56 32 91 37     Mobile +32(0)486 88 21 26

Reply to: