[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nautilus 1.0.3-2 won't start

Erik Steffl wrote:

> Philipp Bliedung wrote:
> >
> > hi
> >
> > I apt-get nautilus from unstable and the installation went  without any
> > errors, but when I try to start it I get this error message:
> >
> > nautilus: error while loading shared libraries: cannot open shared
> > object file: cannot load shared object file: No such file or directory
> > error while loading shared libraries: nautilus: undefined symbol:
> > xmlCheckVersion
>   it works here on 'pure' unstable, just installed it.

> > which package am I missing? What does the xmlCheck mean?
> > (originally I'm on a potato machine but I have  A LOT of stuff from
> > unstable, which I need for games and multimedia - so it could well be
> > that there is a package that I miss ... or maybe two ...)
>   then why not have unstable?

b/c I need this machine to at least do some work for school and I just have a
56K modem at home and it's a real _pain_ to download many packages besides it'll
get very expensive ... (welcome to Germany - I don't have a flat rate yet :)  So
I'm happy to have some packages on CD (woody and potato) but unstable is
changing too fast for me to keep up with it every day :(
When I stayed in America it wasn't a problem.... but now ....

Anyway, I tried to compile nautilus from source but I got an error message that
I'd need the new freetpe packages - so I downloaded freetype-2.0.2 and compiled
it and made 'make install' but when I tried to compile nautilus again I get the
same message.
How can that be?


Reply to: