[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mozilla M18-3 SSL support? (was Re: Unable to gain access to secure sites)



on Sat, May 19, 2001 at 01:13:22AM -0800, Ethan Benson (erbenson@alaska.net) wrote:
> On Fri, May 18, 2001 at 07:43:44PM -0700, Karsten M. Self wrote:
> > on Wed, May 16, 2001 at 10:00:07AM +0800, Tham Kine Seng (kineseng@yahoo.com.sg) wrote:
> > > Hi to all,
> > > 	I'm a newbie to Linux sys and I need some help here. I am unable to
> > > access secure sites using mozilla and netscape
> > 
> > For Netscape, there are packages available, responded to elsewhere.
> > 
> > For Mozilla the problem's a bit trickier.  Up until Moz 0.8, security
> > was bundled separately under a "PSM" (personal security manager?)
> > package.  In 0.8+, security support is bundled into the main build and
> > PSM is AFAIK fully withdrawn.  Unfortunately, Debian still bundles
> > M18-3, which relies on PSM.  My understanding is that this leaves you
> > shit out of luck.  Anyone with data otherwise is welcome to respond.
> > 
> > If you're pulling unofficial debs or working from tarballs, you my have
> > SSL support by default.
> 
> deb http://www.debian.or.jp/~kitame/mozilla/ ./
> 
> unofficial, but real debian packages made by a real debian developer.
> they are the same packages as potato's M18, just with 0.9.  they are
> compiled for unstable-i386 so if you use potato (or arch != i386) you
> must apt-get source and build the packages locally.  this is not hard
> to do so long as you install everything listed in it's build-depends.

Anyone got experience with this under Woody?  I think I've tried
upgrading to unofficial debs but got locked in some dependency
conflicts.

-- 
Karsten M. Self <kmself@ix.netcom.com>    http://kmself.home.netcom.com/
 What part of "Gestalt" don't you understand?       There is no K5 cabal
  http://gestalt-system.sourceforge.net/         http://www.kuro5hin.org

Attachment: pgpHvSFfYzTYF.pgp
Description: PGP signature


Reply to: