[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get etc



Keith O'Connell wrote:
> Hi,
> 
> I am using stable. and periodically use the "apt-get update;apt-get
> dist-upgrade" option to stay current. I have noticed that the programs
> terminate normally and all appears to be in order except that  I get
> told that;
> 
>     The following packages have been kept back
>     communicator navigator netscape
>     0 packages upgraded, 0 newly installed, 0 to remove and 3 not
> upgraded
> 
> My Netscape instalation went from 4.76 to 4.77 at the recent change, so
> what does the "3 not upgraded refer to?

As Dave said, those three packages are meta-packages.  They exist to depend
on a bunch of other packages.  The reason they were not upgraded is that the
new versions of those three packages conflict with the 4.77 versions.  If
you do "apt-get install communicator navigator netscape" the 4.76 versions
will be removed.  And chances are this is what you want anyway.
-- 
Mike Werner  KA8YSD   | He that is slow to believe anything and
                      | everything is of great understanding,
'91 GS500E            | for belief in one false principle is the
Morgantown WV         | beginning of all unwisdom.

Attachment: pgpDf6njE7NFX.pgp
Description: PGP signature


Reply to: